Database conversion

Sep 5, 2012 at 2:57 AM

when opening a 3.5 database with SSDM it asks you to convert to version 4.0.  if  you don't want to convert you cannot open the file.  Does this mean I have to have multiple copies of SSDM to cater for all the versions of sqlce that I'm using?

Coordinator
May 6, 2013 at 3:18 AM
Actually , SSDM only support latest version of Sqlce ,cause up to date sqlce support new features .
If you still want to use old version of SQLCE , you should have to use old version of SSDM .