It run incorrectly in Windows 7 64bit

Apr 29, 2010 at 5:21 PM

In Windows 7 64bit, SqlCe Viewer can run but all picture icons disappeared. I just see shortcuts of Data Transfers, document db etc etc ..

Coordinator
Jun 29, 2010 at 12:54 PM
Could you mind paste the screen snap shot ?
Coordinator
Jul 13, 2010 at 10:27 AM

This bug has been solved in latest version .
Please download ssdm-0835 version and try again .

Aug 6, 2010 at 3:59 PM

Hi all,

Please bare in mind that I am very new to databases in general.

I am having problems with SSDM-0839.

I am using Windows 7 Ultimate 64 bit and am connecting to an EffiProz DB.

 

1. Clicking on options under the Tool tab gives me check boxes but no text to know what the checkboxes are for.

 

2. Under Sql Command tab:

   2a) Clicking on Select with UI gives error: "Not complete" - Close button

   2b) Clicking on Create table gives error: "The method or operation is not implemented" - Abort, Retry or Ignore button

   2c) Clicking on Modify table schema gives error: "Not Complete" - Close button

   2d) Clicking on Get supported types either causes app to crash or error message "Object reference not set to an instance of an object"

 

Hope the above image shows correctly.

So those are the errors I am experiencing. Also note that the program did not work first time I tried to run it. It crashed and Windows 7 automatically applied compatibility settings and now it runs.

 

Hope You guys can assist with this.

Many thanks

PocketAces

Aug 10, 2010 at 7:12 AM

Hmmm,

Guess I will be uninstalling this as nobody seems to want to or is able to help.

Pity, seemed like a nice tool.

Coordinator
Aug 23, 2010 at 4:29 AM

Sorry for the delay.

As there no notify message from codeplex sent to me .

We will check these issues and solved it ASAP.

Thanks .

Coordinator
Aug 24, 2010 at 3:07 AM

Hello  PocketAces  :

Below is the answer of your questions :

1) This problem is when you use windows7 64 bit OS , there will be a lot of UI control can't display the text well .But they are all correct when use 32 bit OS . 

So I guess there might be some bugs in WPF . I will confirm it later .  (for instance ,When use 64 bit OS , you will not see a image list which allow you select different databases)

2) a,b,c -->these three features are not implemented by now . the d is not supported in Effiproz database.(It will disable in next release).

As to the RibbonMenu image , we will replace it when our Grphic Designer finish design works. (We will continously update in next release).

 

 

Oct 19, 2011 at 11:10 PM

I installed SSDM on a Windows 7 64-bit machine and after installing MS Visual C++ x86 Redistributable 10.0.30319 installation proceeded normally.
The program appears to start normally (with a UAC warning) but it never appears on the desktop nor generates an error message.
Task Manager shows it appearing momentarily in the Processes tab before vanishing.
I uninstalled it and installed it again with the same result - i.e. the program does not run.
Any help appreciated.

Coordinator
Oct 23, 2011 at 12:31 PM

I will check this problem on windows 7 64-bit system and give you feedback ASAP.

Thanks .

Coordinator
Oct 24, 2011 at 10:31 AM

Hi Karlski and rfc_club :

I think your problem is same .

On Windows7 64 bit OS ,the database selection icons are dispeared .(And should be run as administrator)

This problem is strange after I check the code ,the reason is not clearly right now .But we will continue to fix it and if necessary we will give you antoher main entry to use this tool .

I am sure in the next realease version this bug will be fixed .

Thanks for your guy supporting .

Coordinator
Oct 26, 2011 at 7:09 AM
Edited Oct 26, 2011 at 7:29 AM

Finally we found the problem .

On Windows 64 bit ,our customized control didn't show normally .

So we put a quick link to allow user enter the main UI .

please see this preview image 

 

Normally ,the top blue area should display the database selection control ,(but now it not ) .So please see the right bottom area , we give you a easy way to access the main UI .

 

In the current release version , wWe already support this quick link . But we didn't put it in a obvious place ,we will fix this user experience problem in the next release version .

Hope this will solve your problem .

Thanks for any adivce and bug reporting .